您是否在Windows Server 2003/2008/2008 R2上運行ESET?

會發生什麼?

ESET Windows 伺服器產品版本7 可能會在Windows 2003,Windows 2008和Windows 2008 R2上停止正常運作,在沒有 SHA-2 支援的情況下。

情境 1
產品正在從官方ESET更新伺服器更新

您的ESET產品版本將繼續更新大部份包括偵測引擎的模組,於沒有SHA-2 支援的作業系統上。但是,我們將無法為您修復或改善某些功能(例如反隱藏,HIPS,防火牆)。 最終,您的ESET產品將無法提供足夠的最新保護。

您的ESET產品也可能於2021年內終止支援服務

情境 2
從鏡像更新

不遲於2021年3月,您的ESET產品版本將不能夠加載其所有模組於沒有SHA-2 支援的作業系統上。某些模組例如反隱藏,HIPS,防火牆將停止運作,並且ESET產品的保護狀態將變為紅色。 最終,您的ESET產品將無法完全發揮作用,並且將無法提供足夠的保護。

我可做些什麼?

Microsoft Windows Server 2003 或 2003R2SP2 不支援SHA-2 。如您使用Windows Server 2003,升級到 ESETWindows Server產品6.5的最後版本

為了繼續獲得保護和享用最新的ESET功能,較舊的Windows Server作業系統用戶必須應用適當的作業系統版本修補程序,但並非所有作業系統都支援SHA-2

根據您的作業系統版本下載並應用補丁:

Microsoft Windows Server 2008 R2 SP1 – 套用 KB4474419 exlinkKB4490628 exlink (可能需要另外重新啟動系統)

Microsoft Windows Server 2008 SP2 (x86 or x64) — 套用 KB4493730 exlinkKB4039648 exlink (可能需要另外重新啟動系統)

Microsoft Windows Small Business Server 2011 SP1 (x64) — 套用 KB4474419 exlinkKB4490628 exlink (可能需要另外重新啟動系統)

Microsoft Windows Small Business Server 2008 SP2 (x64) — 套用 KB4493730 exlinkKB4039648 exlink (可能需要另外重新啟動系統)

將您的ESET Windows 伺服器產品升級到最新版本

我們不建議使用 Windows 作業系統而Microsoft 不再支援。沒有提供安全補丁,我們不能保證可提供全面的保護。

閱讀更多

我擁有Windows 伺服器產品

Windows Server 2003 已不受 Microsoft支援

Windows Server 2008 已不受 Microsoft支援

需要進一步協助嗎?