ESET Security Management Center Mobile Device Management 7.0–7.1 reached End of Life and 7.2 has Limited Support

Upgrade your MDM Server

step-1

Prerequisites

Verify the operating system of the server your MDM is running on is supported by the latest version of MDM. If not, upgrade to a supported operating system version before upgrading the ESMC MDM component.

If you have an earlier unsupported database installed (MySQL 5.5 / MS SQL 2008 R2 or earlier), upgrade your database to a compatible database version before upgrading the ESET PROTECT MDM component.

Review the certificate requirements for Android or iOS devices.

step-2

Upgrade ESMC MDM 7.x to ESET PROTECT MDM 10.x


important

You can directly upgrade only ESMC 7.2 to ESET PROTECT 10.0.

If you have ESMC 7.0–7.1, upgrade to ESET PROTECT 9.0 and then upgrade ESET PROTECT 9.0 to ESET PROTECT 10.0.

We recommend that you use the ESET PROTECT Components Upgrade.


important

The last MDM version is 10.x. ESET PROTECT Mobile Device Management/Connector (MDM/MDC) component (on-premises only) is scheduled for End of Life. We recommend that you migrate to ESET PROTECT Cloud and use the Cloud MDM.

step-3

Upgrade the ESET Endpoints to the latest version

Follow the instructions for your customers and/or endpoints; see Endpoints managed by ESET PROTECT/ESMC/ERA.


important

We strongly recommend that you run the latest versions of supported operating systems on computers in your network.

You can use ESET PROTECT to manage computers running unsupported Windows operating systems (for example, Windows Vista or Windows XP) with ESET products in Limited Support, but some remote management limitations may occur. We do not guarantee the functionality of earlier ESET products after they reach their End of Life.

Need further assistance?