ESET Security Management Center 7.0–7.1 reached End of Life and 7.2 has Limited Support

Upgrade your ESMC Server

step-1

Upgrade your ESMC 7.x Virtual Appliance to ESET PROTECT version 10.0


important

You can directly upgrade only ESMC 7.2 to ESET PROTECT 10.0.

If you have ESMC 7.0–7.1, upgrade to ESET PROTECT 9.0 and then upgrade ESET PROTECT 9.0 to ESET PROTECT 10.0.

Follow the recommended upgrade instructions for VA in the ESET PROTECT VA Deployment Online Help.

step-2

Upgrade the ESET Endpoints to the latest version

Follow the instructions for your customers and/or endpoints; see Endpoints managed by ESET PROTECT/ESMC/ERA.


important

We strongly recommend that you run the latest versions of supported operating systems on computers in your network.

You can use ESET PROTECT to manage computers running unsupported Windows operating systems (for example, Windows Vista or Windows XP) with ESET products in Limited Support, but some remote management limitations may occur. We do not guarantee the functionality of earlier ESET products after they reach their End of Life.

Need further assistance?