ESET Remote Administrator 5.2 (and older) reached End of Life

Upgrade your ERA Server

You cannot upgrade to ESET PROTECT if you use ERA 5.2 or earlier. You must perform a clean installation of ESET PROTECT version 10.0.

Need further assistance?